Okay
  Public Ticket #2726981
change footer background color
Open

Comments

  • cavallaroweb started the conversation

    Hello. I would like to change the light grey background color on the footer of our site. Can you explain how to do this?

  •  1,131
    Art replied

    Hi there,

    To change the background color of the footer please follow the guide below:

    medium
    (view large version)

  • cavallaroweb replied

    Thank you!

  •  1,131
    Art replied

    Happy to hear that your question is now resolvedsmile.png

    Have a lovely day!

    P.S: If you like the theme, it would help us a lot if you could give us a five-star rating on Themeforest from your Downloads tab. A huge thank you from me and Laborator in advance.

  • cavallaroweb replied

    I have one other question. I would like to change the default hover color on the portfolio items. I've changed it in theme styling - portfolio as I see you can select a color there. I've changed it to blue but it is not showing up on the portfolio page:
    https://www.kal1.cavallarogroup.com/community/

    On some items I've tried changing the hover color via editing within the portfolio page itself. But I would like to set the default for all portfolio items and it does not seem to be working via Laboratory theme styling - portfolio settings. Can you help me with this? 

  •  1,131
    Art replied

    Hi again,

    Can you please share your site credentials here, because we need to login to your site and see this issue live. Your information is safe (private) in this thread.

    To include your credentials click Insert Credentials button in the editor toolbar. (See how)

  • cavallaroweb replied

    Thanks Art

  •   cavallaroweb replied privately
  • cavallaroweb replied

    FYI, the hover color I would like to use for the default portfolio color is ##33c0c9. I've set it that color on one of the portfolio posts but can't get the default color to work on all of them

  •  1,131
    Art replied

    Hi there,

    The problem is that you have set the color for each item and they are overwriting the general settings, so where you have set a color in the item settings it will always overwrite the general ones, please watch the video which I did in your site:

    https://d.pr/v/wleyLW

  • cavallaroweb replied

    Hi Art,

    Thank you - I thought I had tried that but thanks for your clarification. That worked great. A follow up question I have is on the home page: https://www.kal1.cavallarogroup.com

    I'm noticing for some reason where I have a portfolio items section showing 3 of the portfolio posts that the hover color is different. I think I may have set it to a custom green there but I would like it to all be the same blue as on the main page where we have all the portfolio items:
    https://www.kal1.cavallarogroup.com/community/

    I would also like the blog hover color this same blue if possible. Can you explain how to change these 2 things?

    And one more question.... I would like to add a text link in the footer for terms and conditions. This will click to a new page for terms and conditions. I would like that text link to be placed in line with the "our earth every day" text but to be justified right. If possible I would also like to change the text "our earth every day" and place our logo where that text is instead. Can you explain how to do this?

    Thank you!!!

  •  1,131
    Art replied

    Hi there,

    1. I have re-saved the changes in Theme Options and the portfolio items in the homepage now have the same color as the others.

    2. The blog hover color is inherited from the link color which you have set in Theme Options > Theme Styling so I have added this CSS to Custom CSS:

    .wpb_wrapper .lab-blog-posts .blog-post-entry .blog-post-image a .hover-display,
    .blog-posts .post-item .post-thumbnail .post-hover {
        background: #33c0c9;
    }
    

    To get the same blue color as portfolio items.

    3. Can you let me know where you want to add the Terms and Conditions link and also the logo:

    medium
    (view large version)


  • cavallaroweb replied

    Thank you very much for doing that Art - looks great!

    For the terms and conditions in the footer I am attaching how I would like that to look. The page this should link to is here: 
    https://www.kal1.cavallarogroup.com/terms-and-conditions/

    Also there was previously a line under the our earth every day on the right with email contact. I would like to add that back in, as well as replace the text our earth every day with our logo.Is that possible too?

    Thanks!

    Attached files:  168246885_1418018878539781_4685232663771200694_n.png
      OEED logo.png

  •  1,131
    Art replied

    Hi there,

    I have added the footer image and links, if you need to change anything there go to Appearance > Widgets

  • cavallaroweb replied

    Thanks so much Art!!

  •  1,131
    Art replied

    I'm happy that I helped :)

    I will set this ticket as solved from here.

    P.S: If you like the theme, it would help us a lot if you could give us a five-star rating on Themeforest from your Downloads tab. A huge thank you from me and Laborator in advance.

  • cavallaroweb replied

    Thank you Art. I left a 5 star review and comments - Kalium and your tech support has been great. 
    I did have one other question - though I probably should be entering separate tickets on these since you have resolved a number of issues?

    Let me know but ....my question is about the homepage video header made with Slider Revolution. I'm wondering if there is a way to eliminate the pause button that seems to appear in the centre of the video when it loads and at the beginning of each loop. I have the video set to a Vimeo url and I think I have all the settings re: removing controls, but that pause button is still there when the video loads. Any suggestions on how to get that off so the video just plays and loops cleanly?

  •  1,131
    Art replied

    Hi there,

    It seems that the issue with the Vimeo play button is an issue which is known for Slider Revolution and I found some solutions online such as this one:

    medium
    (view large version)


  • cavallaroweb replied

    Hi Art - I had already tried that solution but it does not seems to work. Thanks for checking though. 

    We're really happy with this theme and our site is live now. I think I'm seeing just one last small question....
    On this page: http://www.oureartheveryday.com/about-new/
    ....at the bottom where we have "Our Story" and 8 images of our team, for some reason my name (Michelle) isn't centred and depending on browser size it gets cut off. I'm using the Team element. Is there any way to get the names to be centered?

    Thanks!

  •  1,131
    Art replied

    Hi there,

    I have added this CSS to Custom CSS:

    .tp-video-play-button {display: none! important}
    .team-holder .member .hover-state .member-details {
        width: 100%;
        bottom: 50px;
    }
    .team-holder .member .hover-state.padding {
        padding: 0px;
        width: 124px;
        height: 124px;
        margin: 0;
        text-align: center;
        position: absolute;
        left: 0;
        right: 0;
        margin-left: auto;
        margin-right: auto;
    }