Okay
  Public Ticket #2624709
I can’t use WPBakery Page Builder to set my homepage, it is blank when opened
Closed

Comments

  • wenshengyun219 started the conversation

    I can’t use WPBakery Page Builder to set my homepage, it is blank when opened

    Attached files:  Dingtalk_20201208165700.jpg

  •  2,265
    Ylli replied

    Hi, can you please send me your WordPress credentials, because I need to login to your site and test this.

    To include your credentials click Insert Credentials button in editor toolbar (see how) so your reply will be private.

    Thanks!

    Kind regards,
    Ylli


      Documentation         Join Kalium Users Group

  •   wenshengyun219 replied privately
  •  2,265
    Ylli replied

    Hi,

    This problem was fixed on the latest WPBakery Page Builder plugin and I just updated this plugin manually for you.

    We will also release a new theme update soonsmile.png

    Have a nice day!

    Kind regards,
    Ylli


      Documentation         Join Kalium Users Group

  • Iperher replied

    Hi,

    I currently have a similar problem.   Please, check out the attachment.   I've installed and uninstalled the WPBakery Page Builder. Each time that it's active, the 503 error appears.  Could you help me?

    Thanks in advance!

    Attached files:  ilkaperea-com.png

  •  2,265
    Ylli replied

    Hi Iperher,

    Please make sure that you have done those steps:

    1— Make sure that you are using the latest version of Kalium, you can read the changelog here Kalium release notes.

    2— Make sure that you have installed and updated all the required theme plugins, for more info please read this article Kalium required plugins.

    3— If the problem is still happening then you should know that we don’t have this issue on our theme, and it should work for you too. Please disable all your third-party plugins (plugins that don’t come with our theme) one by one, and check if this problem is solved.


    4— If not, then please share your WordPress credentials because I need to login to your site and test this. 

    To include your credentials click the Insert Credentials button in the editor toolbar (see how)

    Have a nice day!

    Kind regards,
    Ylli


      Documentation         Join Kalium Users Group

  •  2,265
    Ylli replied

    Hi Iperher,

    Ups, I can see that this ticket was not created by you but from another user, I just deleted your WordPress credentials because someone can use them.

    If your support is expired please send us an email to info@laborator.co so we can check your problem further.

    Thanks for your understanding.

    Kind regards,
    Ylli


      Documentation         Join Kalium Users Group

  •  2,265
    Ylli replied

    Hi Iperher,

    Please contact your hosting provider and ask them to increase your WordPress Memory Limit because it is 40 on your site and it needs to be 256.

    See video: https://d.pr/v/glKcza

    Then I think that your problem should be solved.

    P.S: For further questions about this case please contact us on this email: info@laborator.co

    Thanks!

    Kind regards,
    Ylli


      Documentation         Join Kalium Users Group