Okay
  Public Ticket #2042799
404 error en Slider Revolution
Open

Comments

  • dcristiance started the conversation

    I´ve bought kalium premium template, I have installed all the recomended plugins, Slider revolution included, but when I want to create a new slider sinse option menu, 404 error appears.

    Site was installed normally, I imported demo content and it works good, but I can´t change Slider Revolution.

    Help me Please

    Best for you.

    {"wp":{"use":false,"adminUrl":"http://www.hyjarquitectos.com/wp-admin","username":"","password":""},"ftp":{"use":false,"url":"","port":"","user":"","password":"","path":""}}
  •  1,415
    Ylli replied

    Hi dcristiance,

    Can you please share your Wordpress credentials because I need to login to your site and test this issue. Your information is safe here (private) in this thread.

    To include your credentials click Insert Credentials button in editor toolbar (see how)

    Thanks!

    Kind regards,
    Ylli


      Documentation        Follow on Envato         Like on Facebook

  •   dcristiance replied privately
  •  1,415
    Ylli replied

    Hi,

    I can see on your System Status page that some of your PHP limits are lower than Wordpress and modern themes and plugins require.

    medium
    (view on a new page)

    For more info please carefully read this article WordPress and Kalium Server Requirements, and on this page you can find a sample email that you can send to your hosting provider too.

    When you increase those limits Slider Revolution plugin should worksmile.png

    Thanks!

    Kind regards,
    Ylli


      Documentation        Follow on Envato         Like on Facebook

  • dcristiance replied

    Hi,

    I increase Slider Revolution limit values, but the 404 error don´t change. Could you please Check it please, Credentials are the same.

    Thanks

    Cristian

  •  1,415
    Ylli replied

    Hi Cristian,

    Thanks for writing in! After reviewing the information provided above it seems that your problem is ModSecurity issue, I would try checking with your hosting provider on this particular issue as it sounds like something related to your setup is causing this. Typically, this is due server configuration problems (i.e. underpowered, traceroute issues, packet loss, permissions errors, et cetera). Additionally, your host will be able to diagnose things much better due to the fact that they have a more complete view of your account and can work behind the scenes with you.

    Thanks!

    Kind regards,
    Ylli


      Documentation        Follow on Envato         Like on Facebook