Okay
  Public Ticket #1660619
Recreation of the old ticket
Open

Comments

  •  4
    VPouchkarov started the conversation

    Hi there,

    I really sorry, but it is a real mess now. 

    I recreate the ticket, because it is not solved and I can't reply to the old one.

    So now I have two current problems:

    - with the Add-on error message. Brain Storm obviously is taking their time...

    - the second is how the row are shown. The rows are shown false. The streching of the row doesn't work at all, although it is set properly and nothing changed. I have also on the page features a row with background image - this image is not shown as well. The background color is not shown as well. 

    You guys are really very kind and helpful, but the website doesn't work properly.

    So please help me. From my side I am ready to support you and give you information asap!

    Thanks in advance

    Kind regards

    Vladislav

  •  531
    Art replied

    Hi Vladislav,

    Can you let me know which ticket are you referring to?

    Kind regards,
    Art


      Documentation        Follow on Envato         Like on Facebook

  •  4
    VPouchkarov replied

    Hi Art,

    thanks or your fast reaction!

    Ultimate_VC_Addons - error message, landing page

    This is the name of the ticket.


    the error message disappeared now.

    The problem with the row still exists - it seems they are not showing the settings

    - streching the row,

    - background color

    - image color


    This is clearly to see on the video.


    Please find for refference how the website looked like on the old domain.

    http://app.1-hour-cfo.com/


    Thanks

    Vladislav

  •  531
    Art replied

    Hi Vladislav,

    Here you can find the reply from the Ultimate Addons team, or here you can view it in this attached image:


    (view large version)

    Kind regards,
    Art


      Documentation        Follow on Envato         Like on Facebook

  •  4
    VPouchkarov replied

    Dear Art,

    thanks for your message. As I wrote last time - the error message disappered now. I have no idea why, but it is gone.

    The second part of the problem is still not solved:

    "

    The problem with the row still exists - it seems they are not showing the settings

    - streching the row,

    - background color

    - image color

    This is clearly to see on the video.

    Please find for refference how the website looked like on the old domain.

    http://app.1-hour-cfo.com/

    "

    Should I open another ticket for that, or you will take care of that?

    Thanks a lot in advance!

    Kind regards

    Vladislav

  •  4
    VPouchkarov replied

    Dear Art,

    I have not heared anything from you? My problem still exists. Could you be so kind please to give me a feedback how we will proceed. 

    The problem persists.

    The other problem with the error message is again visible - if you open easydash in chrome you can see it.

    This is a screenshot from now.

    I hope somebody takes care of that.

    Regards

    Vladislav


  •  359
    Arlind replied

    Dear Vladislav, 

    I wrote to the WPBakery Addons team and they replied that they cannot "replicate" the issue:


    (view large version)

    However in order to avoid this issue, you can turn off PHP warnings,and here is an article that describes this:

    https://aristath.github.io/blog/wp-hide-php-errors

    So then you won't see these errors again.

    Kind regards,
    Arlind


      Documentation        Follow on Envato         Like on Facebook

  •  4
    VPouchkarov replied

    Thank you Arlind,

    I see that the Brain Strorm is ready to help. Should I get in touch with them directly?

    What about the second part of my ticket? Some setings of the rows have been get lost? Or should I create a new ticket?

    Thanks in advance!

    Vladislav

  •  359
    Arlind replied

    Hi Vladislav,

    Yes you can handle this issue with Ultimate Addons team so I hope they will find the fix in your site. As for stretch row options I am not sure why this is happening in your site, I tried installing Ultimate Addons in my site and they still do show:


    (view large version)

    Kind regards,
    Arlind


      Documentation        Follow on Envato         Like on Facebook

  •  4
    VPouchkarov replied

    Hi Arlind, 

    The row settings are part of the Plugin? 

    You sound a bit pissed of. Tell me what should i do? The website has been corrupt for 10 days. I am waiting patiently, but there is no improvement. 

    If the problem. is in the theme. please tell me that. As long as i understand the plugin is a part of the package. 

    I tried from my side reinstalling the W3 total cache and trying with another cach plugin. 

    I have no idea what is wrong, but sth is wrong. 

    I paid what was requested from me and provide my feedback as good as i can

    the problem persists... 

    thank you in advance for offerering me a plan what to do

    Kind Regards 

    Vladislav

  •  359
    Arlind replied

    Hi Vladislav,

    It is not part of the theme the errors I see in your site, thats why I cannot help on that, I have done you a favor telling you where is the problem so I guided you to the root of the problem.

    And secondly, the row settings I tried myself by installing the same plugin and I was able to create rows with the settings you tell me that they are not visible, here you have a video as well:

    https://d.pr/v/L8xrjX

    Can you please tell me if I am doing something wrong?

    Kind regards,
    Arlind


      Documentation        Follow on Envato         Like on Facebook

  •  4
    VPouchkarov replied

    Hi Arlind,

    first I say is that I really appreciate that you try to help and you are very kind!

    Obviously following is going wrong. I saw this ticket and the last ticket that referees to the Ultimate Add on. I wrote down that i tried to find sth. in the theme documentation about this and didn't find anything. You didn't answer that the plugin is not a part of the Theme and you are doing this voluntary.

    In case that the plugin is not a part of the theme is better for me to write down this, so I have to solve it other way. I do not expect to do sth. for me that does not belong to the support of Kaium!

    You tried to help and as I said above I really appreciate this. The problem is that I expect the job is done, and you are not really focused on this issue, what is understandable.

    This concerns the problem with the Ultimate Add-on.

    The problem with the rows I see it differently!


    I have checked the problem with the rows again - for me the rows are FOR SURE part of the Visual Composer and the Visual Composer is an integrated part of the theme, so, in my opinion, you have to take care of this.

    Please just let me know, if you see the problem with the rows as part of the Kalium support or not? Regarding of your answer I will have to decide how i will proceed.

    Thanks a lot in advance!

    Kind regards

    Vladislav

  •  359
    Arlind replied

    Dear Vladislav,

    Thank you for your understanding. I am sorry for long delay because we have are moving to the new office and occasionally we have to move to fix some things there.

    I'll be happy to help you solve any issue with Kalium, I always try solve these kind of issues related to plugin compatibility but at your problem I see the error is in somebody else plugin and its hard for me to understand their code without knowing the plugin. In cases where popular and trusted plugins are included such as WooCommerce or any other plugin in WordPress respository I know that most of the times the problem comes from our theme.

    So in your case I'd like to try to fix this via FTP and see if the row settings will be affected. To include your credentials click Insert Credentials button in editor toolbar. (See how)

    Kind regards,
    Arlind


      Documentation        Follow on Envato         Like on Facebook

  •  4
    VPouchkarov replied

    Hi Arlind,

    Thanks for your message.

    As I said - I highly appreciate your willingness to help and this normally works fine.

    Short feedback about the progress - I contacted Brainstorm - i have obviously bought the plugin from them and have a paid support

    The problem with the Ulitmate Add-on is solved now.


    The guys offered to have a look, so if the problem still persists I will let you know.

    I have generally the feeling that since I transferred the theme on the new domain is not working smoothly. Firstly I was not able to save any changes in the theme settings

    I am not a developer and logically I think that the problem with the rows is Visual Composer issue.

    I will let you know when I have some news.

    Thanks 

    Vladislav

  •  359
    Arlind replied

    Hi Vladislav,

    Thank you for understanding, it is always my pleasure to help clients and especially in this case when they are grateful for the help done. 

    I'd like to examine the issue with VC rows so if you don't mind giving me your FTP credentials I'd be happy to help you fix this issue, I bet it is not a big problem on backend!

    Kind regards,
    Arlind


      Documentation        Follow on Envato         Like on Facebook

  •  4
    VPouchkarov replied

    Hi Arlind, 

    Thanks for your message. 

    On the old domain it works fine app.1-hour-cfo.com

    •  home474481781.1and1-data.host
    •  22
    •  SFTP
    •  u73724782-kalium
    •  MetroLondon123!

    Please let me know if I can help you with sth. 

    Thanks a lot in advance!

    Kind regards

    Vladislav

  •  359
    Arlind replied

    Hi Vladislav,

    I have created a test page to test these rows:

    https://easydash.de/test-rows/

    I have set for each row a background and some text and also changed Row Stretch property:


    (view large version)

    So the result is that it works fine:

    https://d.pr/v/BryQ1A

    If you add inner rows you have to set Container type for inner row to "fluid container" and it'll work as expected:


    (view large version)

    I hope this helps you.

    Kind regards,
    Arlind


      Documentation        Follow on Envato         Like on Facebook

  •  4
    VPouchkarov replied

    Hi Arlind,

    Thanks a lot for your feedback.

    I checked and now it looks much better. I marked this passage from the settings of the row I didn't see before.

    I changed it from Default to full with and it works almost fine.

    I get a line between the rows that I can't figure out where is coming from. If the line is away - it will be really good.

    Thanks again 

    Vladislav


  •  359
    Arlind replied

    Hi Vladislav,

    I'm glad to hear that

    As fo your last question: I can see that this is coming from your svg file see video.

    But I found a solution for this by adding a margin-top 2px to the next row (see how).

    I wish you a great day!

    Will mark this ticket as solved from here.

    Kind regards,
    Arlind


      Documentation        Follow on Envato         Like on Facebook

  •  4
    VPouchkarov replied

    Great Arlind!

    Thank you so much!

    I tried yesterday with 1px, obliviously not enough.

    I hope I will not bother you soon.

    Have a great day

    Kind regards

    Vladislav