Okay
  Public Ticket #1501107
responive images don't work
Closed

Comments

  • ruimtevouwer started the conversation

    Dear people from Kalium,

    My (background)images are not responsive. For severall evenings in a row I try to make my images responsive. I tried several settings as well custom CSS but I'm not able to make it happen. 

    Responsive does not rescale the picture it takes a smaller and smaller piece of the picture.

    This is what I would like to make (my previous site built with the oshine theme):
    https://atelierruimtevouwer.nl/portfolio/toiletmeubel/

    Compared with Kalium: https://www.atelierruimtevouwer.nl/nieuwesite/portfolio/toiletmeubel/

    Hopefully you you what I'm doing wrong.

    Best regards,

    Mark de Jong

  •  613
    Art replied

    Hi Mark de Jong,

    The previously added site credentials don't seem to be working anymore, can you please add them again?

    Kind regards,
    Art


      Documentation        Follow on Envato         Like on Facebook

  •   ruimtevouwer replied privately
  •  613
    Art replied

    Hi again,

    The login credentials don't seem to be working, please re-check them before posting.

    Regarding the found bugs, that would be helpful if you share it with us and we can see what we can fix.

    Kind regards,
    Art


      Documentation        Follow on Envato         Like on Facebook

  •   ruimtevouwer replied privately
  •  613
    Art replied

    Hi Mark de Jong,

    Managed to fix the problem, and the image was responsive but it was showing the middle of the image since your image is square and not a landscape image so it was showing the middle part of the image because you had the Parallax option enabled and there wasn't any option added, which caused this issue.

    As you can see from the image below I have disabled the Parallax option:


    (view large version)

    If you want to use parallax, make sure you add an image after enabling parallax and removing the image from the Design Options on the background.

    Hope I was clear, have a great day

    Kind regards,
    Art


      Documentation        Follow on Envato         Like on Facebook

  • ruimtevouwer replied

    Hi Art,

    Thank you a lot. A added the CSS " background-size: cover ! important;"function to make it even more smoothe in different divices.

    But I have another problem: After every update of Kalium I loose my Loco translate translations (now again).
    This is the third time now I discover it and translate everything again. 
    Do you have a solution for this problem as long Kalium should support the Loco plugin?

    Thanks again,


    Mark

  •  613
    Art replied

    Hi Mark,

    Are you sure you have ticked the last option in the attached video below:

    If the location set is the first one then it is within the theme folder, and on each update it will overwrite the translation files that is why we have highlighted why the third option should be selected, the Loco Translation guide can be found here.

    Kind regards,
    Art


      Documentation        Follow on Envato         Like on Facebook